排序 相关度 时间
共 79 条 · 0.089 秒
82搜索为您找到约 79 条结果
aaronparecki.com 网页 综合
OAuth 2.0 Simplified • Aaron Parecki
OAuth 2.0 Simplified is a guide to building an OAuth 2.0 server. Through high-level overviews, step-by-step instructions, and real-world examples, you will learn how to take advantage of the…
2021-12-05 自动蜘蛛 相关度 40.8
self-issued.info 网页 综合
RFC 10070 – Closing the door on an actionable OAuth security vulnerability – Mike Jones: self-issued
In IETF, JSON, OAuth, OpenID, Security, Specifications I’m pleased to announce that RFC 10070, which closes an actionable security vulnerability in OAuth 2.0 JWT Client Authentication, has b…
2026-11-14 自动蜘蛛 相关度 31.6
www.rfc-editor.org 网页 综合
RFC 6749: The OAuth 2.0 Authorization Framework | RFC Editor
…HomeRFC 6749 View as: Plain Text, Compact HTML Info RFC 6749: The OAuth 2.0 Authorization FrameworkOAuthOctober 2012. D. Hardt, Ed.Proposed StandardSubscribe35 subscribed Add to Set Added to…
2012-10-13 自动蜘蛛 相关度 28.6
www.rfc-editor.org 网页 综合
RFC 10070: Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and Assertion-Based Authorization Grants
…523, and 9126 with respect to the treatment of audience values in OAuth 2.0 Client Assertion Authentication and Assertion-based Authorization Grants to address a security vulnerability ident…
2026-11-01 自动蜘蛛 相关度 27.8
www.rfc-editor.org 网页 综合
RFC 10070: Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and Assertion-Based Authorization Grants | RFC Editor
…523, and 9126 with respect to the treatment of audience values in OAuth 2.0 Client Assertion Authentication and Assertion-based Authorization Grants to address a security vulnerability ident…
2026-11-07 自动蜘蛛 相关度 26.5
www.rfc-editor.org 网页 综合
RFC 10070: Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and Assertion-Based Authorization Grants | RFC Editor
…523, and 9126 with respect to the treatment of audience values in OAuth 2.0 Client Assertion Authentication and Assertion-based Authorization Grants to address a security vulnerability ident…
2026-11-07 自动蜘蛛 相关度 26.5
www.rfc-editor.org 网页 综合
RFC 7521: Assertion Framework for OAuth 2.0 Client Authentication and Authorization Grants | RFC Editor
…: Plain Text, Compact HTML Info RFC 7521: Assertion Framework for OAuth 2.0 Client Authentication and Authorization Grantsfederated authenticationJWTMay 2015. B. Campbell, C. Mortimore, M. J…
2015-05-19 自动蜘蛛 相关度 26.2
aaronparecki.com 网页 综合
Speaker Bios and Photos • Aaron Parecki
…cluding IETF, OpenID Foundation, W3C, and MCP. He is an editor of OAuth 2.1 along with several other OAuth specifications, and co-chairs the SCIM working group at IETF, and the IPSIE working…
2026-11-13 自动蜘蛛 相关度 15.4
laravel.com 网页 综合
Laravel Socialite | Laravel 13.x - The clean stack for Artisans and agents
…ravel also provides a simple, convenient way to authenticate with OAuth providers using Laravel Socialite. Socialite currently supports authentication via Facebook, X, LinkedIn, Google, GitH…
2026-11-13 自动蜘蛛 相关度 14.5
www.rfc-editor.org 网页 综合
https://www.rfc-editor.org/rfc/rfc10070.txt
…C. Mortimore Ticketmaster F. Skokan Okta November 2026 Updates to OAuth 2.0 JSON Web Token (JWT) Client Authentication and Assertion-Based Authorization Grants Abstract This document updates…
2026-11-14 自动蜘蛛 相关度 13.9
第 1 / 8 页