网页 综合 更新时间 2026-11-14 05:47:15

IPv4 Multicast Address Space

自动蜘蛛 www.iana.org 正文约 1861 字
Host Extensions for IP Multicasting RFC 1112 specifies the extensions required of a host implementation of the Internet Protocol (IP) to support multicasting. The multicast addresses are in the range 224.0.0.0 through 239.255.255.255. Address assignments are listed below.
The range of addresses between 224.0.0.0 and 224.0.0.255, inclusive, is reserved for the use of routing protocols and other low-level topology discovery or maintenance protocols, such as gateway discovery and group membership reporting. Multicast routers should not forward any multicast datagram with destination addresses in this range, regardless of its TTL.
IPv4 Multicast Address Space Registry
(*) It is only appropriate to use these values in explicitly- configured experiments; they MUST NOT be shipped as defaults in implementations. See RFC 3692 for details.
https://www.iana.org/protocols/apply
https://www.iana.org/protocols/apply
https://www.iana.org/protocols/apply
No new assignments are being made in this range for the time being.
https://www.iana.org/protocols/apply
Addresses within the 232.0.1.0-232.255.255.255 are dynamically allocated by hosts when needed RFC 4607
https://www.iana.org/protocols/apply
(*) It is only appropriate to use these values in explicitly- configured experiments; they MUST NOT be shipped as defaults in implementations. See RFC 3692 for details.
These addresses are listed in the Domain Name Service under MCAST.NET and 224.IN-ADDR.ARPA.
Note that when used on an Ethernet or IEEE 802 network, the 23 low-order bits of the IP Multicast address are placed in the low-order 23 bits of the Ethernet or IEEE 802 net multicast address 1.0.94.0.0.0. See the section on "IANA ETHERNET ADDRESS BLOCK".
The IANA functions coordinate the Internet’s globally unique identifiers, and are provided by Public Technical Identifiers, an affiliate of ICANN.
访问原文 返回搜索 https://www.iana.org/assignments/multicast-addresses
本页为82搜索生成的网页快照,内容来自站内索引;演示数据的原文链接仅作示例。