网页
综合
更新时间 2026-11-14 05:47:14
IPv4 Address Space
自动蜘蛛
www.iana.org
正文约 3168 字
IANA IPv4 Address Space Registry
Indicates the status of address blocks as follows:
RESERVED: designated by the IETF for specific non-global-unicast purposes as noted.
LEGACY: allocated by the central Internet Registry (IR) prior to the Regional Internet Registries (RIRs). This address space is now administered by individual RIRs as noted, including maintenance of WHOIS Directory and reverse DNS records. Assignments from these blocks are distributed globally on a regional basis.
ALLOCATED: delegated entirely to specific RIR as indicated.
UNALLOCATED: not yet allocated or reserved.
0.0.0.0/8 reserved for self-identification RFC 791, Section 3.2.
Reserved by protocol. For authoritative registration, see IPv4 Special-Purpose Address Space.
0.0.0.0/32 reserved for self-identification RFC 1122, Section 3.2.1.3.
Reserved by protocol. For authoritative registration, see IPv4 Special-Purpose Address Space.
Reserved for Private-Use Networks RFC 1918.
Complete registration details for 10.0.0.0/8 are found in IPv4 Special-Purpose Address Space.
This was reserved for Public Data Networks RFC 1356. See Public Data Network Numbers.
It was recovered in February 2008 and was subsequently allocated to APNIC in April 2010.
100.64.0.0/10 reserved for Shared Address Space RFC 6598.
Complete registration details for 100.64.0.0/10 are found in IPv4 Special-Purpose Address Space.
127.0.0.0/8 reserved for Loopback RFC 1122, Section 3.2.1.3.
Reserved by protocol. For authoritative registration, see IPv4 Special-Purpose Address Space.
169.254.0.0/16 reserved for Link Local RFC 3927.
Reserved by protocol. For authoritative registration, see IPv4 Special-Purpose Address Space.
172.16.0.0/12 reserved for Private-Use Networks RFC 1918.
Complete registration details are found in IPv4 Special-Purpose Address Space.
192.0.2.0/24 reserved for TEST-NET-1 RFC 5737.
192.88.99.0/24 reserved for 6to4 Relay Anycast RFC 7526.
192.88.99.2/32 reserved for 6a44 Relay Anycast RFC 6751 (possibly collocated with 6to4 Relay at 192.88.99.1/32 - see RFC 7526).
192.168.0.0/16 reserved for Private-Use Networks RFC 1918.
Complete registration details are found in IPv4 Special-Purpose Address Space.
192.0.0.0/24 reserved for IANA IPv4 Special Purpose Address Registry RFC 5736.
Complete registration details for 192.0.0.0/24 are found in IPv4 Special-Purpose Address Space.
198.18.0.0/15 reserved for Network Interconnect Device Benchmark Testing RFC 2544.
Complete registration details for 198.18.0.0/15 are found in IPv4 Special-Purpose Address Space.
198.51.100.0/24 reserved for TEST-NET-2 RFC 5737.
Complete registration details for 198.51.100.0/24 are found in IPv4 Special-Purpose Address Space.
203.0.113.0/24 reserved for TEST-NET-3 RFC 5737.
Complete registration details for 203.0.113.0/24 are found in IPv4 Special-Purpose Address Space.
Multicast (formerly "Class D") RFC 5771 registered in IPv4 Multicast Address Space
Unicast-Prefix-Based IPv4 Multicast Addresses RFC 6034
Administratively Scoped IP Multicast RFC 2365
Reserved for future use (formerly "Class E") RFC 1112.
Reserved by protocol. For authoritative registration, see IPv4 Special-Purpose Address Space.
本页为82搜索生成的网页快照,内容来自站内索引;演示数据的原文链接仅作示例。