…tifiers for Best Current Practices. A BCP may consist of a single RFC or a group of RFCs related to a specific IETF process or recommended guidelines. The collection may become empty as the …
…tifiers for Best Current Practices. A BCP may consist of a single RFC or a group of RFCs related to a specific IETF process or recommended guidelines. The collection may become empty as the …
…th, OpenID, Security, Specifications I’m pleased to announce that RFC 10070, which closes an actionable security vulnerability in OAuth 2.0 JWT Client Authentication, has been published. The…
… - not against what implementations happen to do, but against the RFC each format value points at. This is a report on what that testing found. The specification does not define what an emai…
We recommend that you read the following RFCs before proceeding with this application. It is important that you understand the application process and requirements completely. These document…
… are assigned on a First Come First Served basis, as described in RFC 6335. Port numbers are divided into three ranges, with their uses and assignment procedures specified in Section 8.1.2 o…
As part of its chartered oversight role in RFC 2850: Charter of the Internet Architecture Board (IAB), the IAB makes appointments and confirmations to other various bodies. The IAB appoints …
Host Extensions for IP Multicasting RFC 1112 specifies the extensions required of a host implementation of the Internet Protocol (IP) to support multicasting. The multicast addresses are in …
The Internet Standards Process (RFC 2026) describes the following role for the IAB for Process Failures within the IETF Appeals process: For Working Group Disputes, the role of the IAB is: F…
…e inter-organization coordination as described in Section 2.1. of RFC 4052. Please reach out the liaison coordinators for requests to establish a new liaison relationship: liaison-coordinati…