网页
综合
更新时间 2026-11-15 01:05:27
IETF | IETF mailing lists
自动蜘蛛
www.ietf.org
正文约 5304 字
The IETF works on a broad range of networking technologies that provide the foundation for the Internet's growth and evolution.
While most IETF work takes place online, meetings and other events such as Hackathons provide in-person opportunities to advance work within the IETF.
The IETF is the premier Internet standards organization. It follows open and well-documented processes for setting these standards. Once published, those standards are made freely available.
The global IETF community works together in many different ways to produce high quality, relevant technical documents that influence the way people design, use, and manage the Internet.
By supporting the IETF today, you are ensuring a free and open Internet exists tomorrow.
The IETF operates over 500 mailing lists and it is on these where most of the work of the IETF is conducted.
Mailing lists are critical to the operation of the IETF and it is on mailing lists that the majority of the work of the IETF takes place. Most of our lists allow anyone to subscribe and post and have a publicly available archive of all messages sent. A few lists have restrictions on who can subscribe and post but still have a public archive. There are also a few lists with more complex controls.
Please note that we operate a challenge-response anti-spam system for all new email addresses either at subscription or the very first time they post.
The guide to "Being effective in the IETF" includes a section of guidance on using email for structured discussions. It is strongly recommended that you read this before posting to a list.
All message to all IETF mailing lists are considered contributions to IETF work and are covered by a range of policies as set out in the Note Well.
You can subscribe and manage your subscriptions using the IETF Mailman Postorius service. You will need to create an account and associate an email address by proving you can receive mail at that address.
(Currently, IETF Datatracker and Postorius accounts are not connected so unique passwords should be used for each. There are plans to combine the two later).
The Postorius Web interface allows you to manage many aspects of your Mailman list subscriptions. After logging into Postorius:
As well as subscribing to a list, there are three other ways to access mailing list messages:
IETF mailing lists broadly fit into the following categories:
Announcement lists are used for distributing information about various topics. Anyone may subscribe to these announcement lists: Only authorised senders can post a message to one of these lists with all other messages rejected.
Each IETF working group and Birds-of-a-Feather group maintains a general discussion mailing list where most of its work is conducted. Mail on the working group mailing lists is expected to be technically relevant to the working groups supported by those lists. Anyone can subscribe to a working group list and the archives are all public.
To subscribe to a Working Group mailing list see the web page for that working group using the list of active working groups on our Datatracker system.
There is also a list of concluded Working Groups and BOFs which provides pointers to mail archives if available.
These cover a wide range of topics. Anyone can subscribe to a general discussion list and the archives are all public.Unfortunately we do not have an index of general discussion lists and so what follows is a non–exhaustive list of the most important ones:
Each IETF meeting has four lists created just for that meeting using an easily guessable naming scheme. Meeting participants are automatically subscribed to the meeting announcement list when they register for the meeting; they may also opt in to other meeting-specific lists. The links below are updated for the current meeting, when those lists are created.
Please note that messages regarding meeting issues that require the involvement of the Secretariat or meeting Network Operations Center (NOC) should be sent to the Helpdesk rather than bothering all of the other meeting participants.
IETF Community leadership groups all have private mailing lists but many of them allow any IETF participant to post to those lists so that they can provide feedback to those groups. The list below is of mailto: links for the key leadership lists:
Team lists are a mix of those that allow anyone to subscribe, and those that allow anyone to read the archive but restrict who can subscribe. See the list of active teams on Datatracker for more details.
The IETF hosts a few lists for participants to discuss and coordinate social activities. These are open to anyone and have public archives:
Lists for working groups and BoFs are created automatically and cannot be requested. All other lists are collectively known as "non–WG mailing lists" and a list of non–Working Group lists is maintained. To request a non-WG mailing list, please refer to "non-Working Group email list guidelines".
For futher support related to Mailman mailing lists or the Postorius administrative interface, send email to: support@ietf.org
This is a public mailing list for general topics of discussion relating to items within the IETF community. Any items posted are subject to the rules of RFC 3978 (updated by RFC 4748) and RFC 3979 (updated by RFC 4879).
本页为82搜索生成的网页快照,内容来自站内索引;演示数据的原文链接仅作示例。