网页 综合 更新时间 2026-11-15 01:05:15

IETF | Birds of a Feather

自动蜘蛛 www.ietf.org 正文约 3562 字
IETF  | Birds of a Feather
The IETF works on a broad range of networking technologies that provide the foundation for the Internet's growth and evolution.
While most IETF work takes place online, meetings and other events such as Hackathons provide in-person opportunities to advance work within the IETF.
The IETF is the premier Internet standards organization. It follows open and well-documented processes for setting these standards. Once published, those standards are made freely available.
The global IETF community works together in many different ways to produce high quality, relevant technical documents that influence the way people design, use, and manage the Internet.
By supporting the IETF today, you are ensuring a free and open Internet exists tomorrow.
Birds of a Feather sessions (BOFs) are initial discussions about a particular topic of interest to the IETF community. BOFs are usually held at IETF meetings, and requests to hold a BOF must be made significantly in advance of the meeting.
Any interested party may submit a BOF proposal for consideration by the Internet Engineering Steering Group (IESG). Proposals are due by the BOF submission deadline determined for each meeting, and will be approved or declined for scheduling prior to the publication of the IETF meeting agenda. See the BOF submission procedures below for more information.
Though some BOFs lead to forming a working group, BoFs may be used to gather a sense of the IETF community about a topic without intending to form a working group.
BOFs are not a required step in forming working groups. If an Area Director believes that a proposal for a new working group is compelling, well thought out, and well organized, the Area Director can initiate the process of chartering a working group without approving a BOF.
BOF meetings have a very different tone than do WG meetings. The purpose of a BOF is to make sure that a good charter with good milestones can be created, that there are enough people willing to do the work needed in order to create standards, and that any standards would get adoption. Often a self-selected group of key people will get together after the BOF to refine the draft charter.
Generally, only two BOF meetings are allowed for the same topic. Sometimes it is obvious after one meeting that a WG should be created, and sometimes it is obvious a WG would not be successful.
To propose a BOF session for an upcoming IETF meeting, it is best to contact an Area Director (AD) in the relevant Area in advance of the BOF proposal submission deadline date for the meeting, or simply send email about a potential BOF proposal to the full IESG at iesg@ietf.org.
BOF proposals must be submitted via the Datatracker prior to the BOF submission deadline of the IETF meeting. Logging into the BOF request page requires IETF Datatracker credentials. The request form contains a list of information that must be included for each proposal. The deadlines for submission of a BOF proposal for the upcoming meetings are published in the important dates schedule. The IESG uses the BOF Coordination Meetings to evaluate received submissions.
RFC 2418 Section 2.4 provides guidance and details about proposing a Birds of a Feather session, particularly in the context of "IETF Working Group Guidelines and Procedures".
RFC 5434, as its title suggests, provides "Considerations for Having a Successful Birds-of-a-Feather (BOF) Session".
RFC 6771 provides guidelines on how to have a side meeting to work on a possible proposal for new work in the IETF.
Learn more about the IETF 126 Meeting
访问原文 返回搜索 https://www.ietf.org/process/bofs/
本页为82搜索生成的网页快照,内容来自站内索引;演示数据的原文链接仅作示例。